<!DOCTYPE html>
<html lang="en-US">
<head>
		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://blog.linuxmint.com/xmlrpc.php" />
	<title>The Linux Mint Blog &#8211; News from the Mint Team</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Linux Mint Blog &raquo; Feed" href="https://blog.linuxmint.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Linux Mint Blog &raquo; Comments Feed" href="https://blog.linuxmint.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.linuxmint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://blog.linuxmint.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='flat-fonts-css' href='//fonts.googleapis.com/css?family=Lobster+Two%7CRoboto:400,700%7CRoboto+Slab%7CRoboto+Condensed' media='all' />
<link rel='stylesheet' id='flat-theme-css' href='https://blog.linuxmint.com/wp-content/themes/flat/assets/css/flat.min.css?ver=1.7.11' media='all' />
<link rel='stylesheet' id='flat-style-css' href='https://blog.linuxmint.com/wp-content/themes/flat/style.css?ver=5.8.3' media='all' />
<script src='https://blog.linuxmint.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://blog.linuxmint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://blog.linuxmint.com/wp-content/themes/flat/assets/js/flat.min.js?ver=1.7.11' id='flat-js-js'></script>
<!--[if lt IE 9]>
<script src='https://blog.linuxmint.com/wp-content/themes/flat/assets/js/html5shiv.min.js?ver=3.7.2' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://blog.linuxmint.com/index.php?rest_route=/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.linuxmint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.linuxmint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<style type="text/css">#page:before, .sidebar-offcanvas, #secondary { background-color: #3a3a3a; }@media (max-width: 1199px) { #page &gt; .container { background-color: #3a3a3a; } }body { background-size: cover; }</style><style type="text/css">#masthead .site-title {font-family:Lobster Two}body {font-family:Roboto }h1,h2,h3,h4,h5,h6 {font-family:Roboto Slab}#masthead .site-description, .hentry .entry-meta {font-family:Roboto Condensed}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e7553; }
</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

a {
    color: #5e7553;
}

a:hover {
	color: #4e930d;
}

h1 img {
	display: block;
	margin-left: auto;
    margin-right: auto;
	margin-bottom: 12px;
}

img.alignright {float:right; margin:0 0 1em 1em}
img.alignleft {float:left; margin:0 1em 1em 0}
img.aligncenter {display: block; margin-left: auto; margin-right: auto}
a img.alignright {float:right; margin:0 0 1em 1em}
a img.alignleft {float:left; margin:0 1em 1em 0}
a img.aligncenter {display: block; margin-left: auto; margin-right: auto}

table img {
   display: block;
	 margin-left: auto;
	 margin-right: auto;
   margin-top: 10px;
   border-radius: 2px;
   -moz-border-radius: 2px;
   -webkit-border-radius: 2px;
   -o-border-radius: 10px;
   box-shadow: 1px 1px 3px #7C7C7C;
	width: 235px;
	height: 55px;
	padding-left: 3px;
	padding-right: 3px;
	object-fit: contain;
}

.flag {
	height: 19px;
}

h2 a {
 color: #ff0000;
}		</style>
			</head>

<body class="home blog custom-background" itemscope itemtype="http://schema.org/WebPage">
<div id="page">
	<div class="container">
		<div class="row row-offcanvas row-offcanvas-left">
			<div id="secondary" class="col-lg-3">
								<header id="masthead" class="site-header" role="banner">
										<div class="hgroup">
						<h1 class="site-title display-title-logo"><a href="https://blog.linuxmint.com/" title="The Linux Mint Blog" rel="home"><img itemprop="primaryImageofPage" alt="The Linux Mint Blog" src="https://blog.linuxmint.com/upload/2017/09/logo-1.png" /><span itemprop="name">The Linux Mint Blog</span></a></h1><h2 itemprop="description" class="site-description">News from the Mint Team</h2>					</div>
					<button type="button" class="btn btn-link hidden-lg toggle-sidebar" data-toggle="offcanvas" aria-label="Sidebar"><i class="fa fa-bars"></i></button>
					<!--<button type="button" class="btn btn-link hidden-lg toggle-navigation" aria-label="Navigation Menu"><i class="fa fa-bars"></i></button>-->
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<div class="nav-menu"></div>
					</nav>
									</header>
				
				<div class="sidebar-offcanvas">
					<div id="main-sidebar" class="widget-area" role="complementary">
											<aside id="search-4" class="widget widget_search">
	<form method="get" id="searchform" action="https://blog.linuxmint.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
					</aside>

							<aside id="recent-posts-4" class="widget widget_recent_entries">

								<h3 class='widget-title'>Recent Posts</h3>

		<ul>
											<li>
					<a href="https://blog.linuxmint.com/?p=4220">Linux Mint 20.3 &#8220;Una&#8221; Cinnamon released!</a>
									</li>
											<li>
					<a href="https://blog.linuxmint.com/?p=4219">Linux Mint 20.3 &#8220;Una&#8221; MATE released!</a>
									</li>
											<li>
					<a href="https://blog.linuxmint.com/?p=4218">Linux Mint 20.3 &#8220;Una&#8221; Xfce released!</a>
									</li>
											<li>
					<a href="https://blog.linuxmint.com/?p=4216">How to upgrade to Linux Mint 20.3</a>
									</li>
											<li>
					<a href="https://blog.linuxmint.com/?p=4212">Happy New Year 2022!</a>
									</li>
					</ul>

							</aside>
					<aside id="archives-3" class="widget widget_archive">
						<h3 class='widget-title'>Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://blog.linuxmint.com/?m=202201'> January 2022 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=202112'> December 2021 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=202111'> November 2021 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=202110'> October 2021 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=202109'> September 2021 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=202107'> July 2021 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=202106'> June 2021 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=202105'> May 2021 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=202104'> April 2021 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=202103'> March 2021 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=202102'> February 2021 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=202101'> January 2021 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=202012'> December 2020 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=202010'> October 2020 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=202009'> September 2020 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=202007'> July 2020 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=202006'> June 2020 &nbsp;(8)</option>
	<option value='https://blog.linuxmint.com/?m=202004'> April 2020 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=202003'> March 2020 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=202002'> February 2020 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=202001'> January 2020 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201912'> December 2019 &nbsp;(9)</option>
	<option value='https://blog.linuxmint.com/?m=201910'> October 2019 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201909'> September 2019 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201908'> August 2019 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201907'> July 2019 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201906'> June 2019 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201905'> May 2019 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201904'> April 2019 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201903'> March 2019 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201901'> January 2019 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201812'> December 2018 &nbsp;(8)</option>
	<option value='https://blog.linuxmint.com/?m=201810'> October 2018 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201809'> September 2018 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201808'> August 2018 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201807'> July 2018 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201806'> June 2018 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=201805'> May 2018 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201804'> April 2018 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201803'> March 2018 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201801'> January 2018 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201712'> December 2017 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=201711'> November 2017 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201710'> October 2017 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201709'> September 2017 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201707'> July 2017 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=201706'> June 2017 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201704'> April 2017 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201703'> March 2017 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201702'> February 2017 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201701'> January 2017 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=201612'> December 2016 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=201611'> November 2016 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201610'> October 2016 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201609'> September 2016 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201608'> August 2016 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201607'> July 2016 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201606'> June 2016 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201605'> May 2016 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201604'> April 2016 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201603'> March 2016 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201602'> February 2016 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201601'> January 2016 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201512'> December 2015 &nbsp;(9)</option>
	<option value='https://blog.linuxmint.com/?m=201511'> November 2015 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201510'> October 2015 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201509'> September 2015 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201508'> August 2015 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201507'> July 2015 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201506'> June 2015 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201505'> May 2015 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201504'> April 2015 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201503'> March 2015 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201502'> February 2015 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201501'> January 2015 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201412'> December 2014 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201411'> November 2014 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=201410'> October 2014 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201409'> September 2014 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201408'> August 2014 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201407'> July 2014 &nbsp;(1)</option>
	<option value='https://blog.linuxmint.com/?m=201406'> June 2014 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=201405'> May 2014 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201404'> April 2014 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201403'> March 2014 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201402'> February 2014 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201312'> December 2013 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=201311'> November 2013 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201310'> October 2013 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201309'> September 2013 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201308'> August 2013 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201307'> July 2013 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201306'> June 2013 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201305'> May 2013 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201303'> March 2013 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201302'> February 2013 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201301'> January 2013 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201212'> December 2012 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=201211'> November 2012 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201210'> October 2012 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201209'> September 2012 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201208'> August 2012 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201207'> July 2012 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201206'> June 2012 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201205'> May 2012 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201204'> April 2012 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201203'> March 2012 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201202'> February 2012 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201201'> January 2012 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201112'> December 2011 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201111'> November 2011 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201110'> October 2011 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201109'> September 2011 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201108'> August 2011 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201107'> July 2011 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201106'> June 2011 &nbsp;(2)</option>
	<option value='https://blog.linuxmint.com/?m=201105'> May 2011 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201104'> April 2011 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201103'> March 2011 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201102'> February 2011 &nbsp;(8)</option>
	<option value='https://blog.linuxmint.com/?m=201101'> January 2011 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=201012'> December 2010 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201011'> November 2010 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=201010'> October 2010 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=201009'> September 2010 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=201008'> August 2010 &nbsp;(4)</option>
	<option value='https://blog.linuxmint.com/?m=201007'> July 2010 &nbsp;(10)</option>
	<option value='https://blog.linuxmint.com/?m=201006'> June 2010 &nbsp;(9)</option>
	<option value='https://blog.linuxmint.com/?m=201005'> May 2010 &nbsp;(11)</option>
	<option value='https://blog.linuxmint.com/?m=201004'> April 2010 &nbsp;(9)</option>
	<option value='https://blog.linuxmint.com/?m=201003'> March 2010 &nbsp;(11)</option>
	<option value='https://blog.linuxmint.com/?m=201002'> February 2010 &nbsp;(8)</option>
	<option value='https://blog.linuxmint.com/?m=201001'> January 2010 &nbsp;(8)</option>
	<option value='https://blog.linuxmint.com/?m=200912'> December 2009 &nbsp;(13)</option>
	<option value='https://blog.linuxmint.com/?m=200911'> November 2009 &nbsp;(11)</option>
	<option value='https://blog.linuxmint.com/?m=200910'> October 2009 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=200909'> September 2009 &nbsp;(10)</option>
	<option value='https://blog.linuxmint.com/?m=200908'> August 2009 &nbsp;(6)</option>
	<option value='https://blog.linuxmint.com/?m=200907'> July 2009 &nbsp;(11)</option>
	<option value='https://blog.linuxmint.com/?m=200906'> June 2009 &nbsp;(12)</option>
	<option value='https://blog.linuxmint.com/?m=200905'> May 2009 &nbsp;(16)</option>
	<option value='https://blog.linuxmint.com/?m=200904'> April 2009 &nbsp;(11)</option>
	<option value='https://blog.linuxmint.com/?m=200903'> March 2009 &nbsp;(9)</option>
	<option value='https://blog.linuxmint.com/?m=200902'> February 2009 &nbsp;(11)</option>
	<option value='https://blog.linuxmint.com/?m=200901'> January 2009 &nbsp;(18)</option>
	<option value='https://blog.linuxmint.com/?m=200812'> December 2008 &nbsp;(14)</option>
	<option value='https://blog.linuxmint.com/?m=200811'> November 2008 &nbsp;(3)</option>
	<option value='https://blog.linuxmint.com/?m=200810'> October 2008 &nbsp;(12)</option>
	<option value='https://blog.linuxmint.com/?m=200809'> September 2008 &nbsp;(14)</option>
	<option value='https://blog.linuxmint.com/?m=200808'> August 2008 &nbsp;(16)</option>
	<option value='https://blog.linuxmint.com/?m=200807'> July 2008 &nbsp;(21)</option>
	<option value='https://blog.linuxmint.com/?m=200806'> June 2008 &nbsp;(21)</option>
	<option value='https://blog.linuxmint.com/?m=200805'> May 2008 &nbsp;(11)</option>
	<option value='https://blog.linuxmint.com/?m=200804'> April 2008 &nbsp;(13)</option>
	<option value='https://blog.linuxmint.com/?m=200803'> March 2008 &nbsp;(10)</option>
	<option value='https://blog.linuxmint.com/?m=200802'> February 2008 &nbsp;(5)</option>
	<option value='https://blog.linuxmint.com/?m=200801'> January 2008 &nbsp;(15)</option>
	<option value='https://blog.linuxmint.com/?m=200712'> December 2007 &nbsp;(10)</option>
	<option value='https://blog.linuxmint.com/?m=200711'> November 2007 &nbsp;(7)</option>
	<option value='https://blog.linuxmint.com/?m=200710'> October 2007 &nbsp;(24)</option>
	<option value='https://blog.linuxmint.com/?m=200709'> September 2007 &nbsp;(12)</option>
	<option value='https://blog.linuxmint.com/?m=200708'> August 2007 &nbsp;(48)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
								</aside>
					<aside id="custom_html-3" class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><center>

<a href="https://blog.linuxmint.com/?feed=rss2"><img width="40px" src="/pictures/rss.png"></a>

<a href="https://www.facebook.com/pages/Linux-Mint/185238108180410"><img hspace="10" width="40px" src="/pictures/facebook.png"></a>

<a href="https://twitter.com/Linux_Mint"><img width="40px" src="/pictures/twitter.png"></a>

</center>
</div>					</aside>
					<aside id="custom_html-5" class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><script type="text/javascript" id="cookiebanner"
      src="https://www.linuxmint.com/js/cookiebanner.js"
      data-height="30px"
      data-close-text="OK"
      data-bg="#91a27f"
      data-fg="#FFFFFF"
      data-link="#FFFFFF"
      data-moreinfo="https://www.linuxmint.com/privacy.php"
      data-message="By continuing to use this website, you consent to the use of cookies in accordance with our <a href='/privacy.php#cookies-policy'>Cookies Policy.">
  </script></div>					</aside>
											</div>
				</div>
			</div>

						<div id="primary" class="content-area col-lg-9" itemprop="mainContentOfPage">
						<div id="content" class="site-content" role="main">
		
						<article itemscope itemtype="http://schema.org/Article" id="post-4220" class="post-4220 post type-post status-publish format-standard hentry category-main-topics">
	<header class="entry-header">
		<h2 class="entry-title" itemprop="name">
			<a itemprop="url" href="https://blog.linuxmint.com/?p=4220" title="Permalink to Linux Mint 20.3 &#8220;Una&#8221; Cinnamon released!" rel="bookmark">Linux Mint 20.3 &#8220;Una&#8221; Cinnamon released!</a>
		</h2>

	<div align="center">
	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-3911921815512938";
	/* Blog Top Leaderboard */
	google_ad_slot = "3782159337";
	google_ad_width = 728;
	google_ad_height = 90;
	//-->
	</script>
	<script type="text/javascript"
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
	</div>


							<div class="entry-meta"><span class="entry-date"><a href="https://blog.linuxmint.com/?p=4220" rel="bookmark"><time class="entry-date published" datetime="2022-01-07T16:52:00+00:00" itemprop="datepublished">January 7, 2022</time></a></span> by <span class="author vcard" itemscope itemprop="author" itemtype="http://schema.org/Person"><a class="url fn n" href="https://blog.linuxmint.com/?author=1" rel="author" itemprop="url"><span itemprop="name">Clem</span></a></span><span class="sep">&middot;</span><span class="comments-link"><a href="https://blog.linuxmint.com/?p=4220#comments" itemprop="discussionUrl">43 Comments</a></span></div>
			</header>
								<div class="entry-content" itemprop="articleBody">
						<p>The team is proud to announce the release of Linux Mint 20.3 &#8220;Una&#8221; Cinnamon Edition.</p>
<p><center></p>
<div style="width: 536px" class="wp-caption aligncenter"><a href="https://www.linuxmint.com/pictures/screenshots/una/cinnamon.png"><img loading="lazy" src="https://www.linuxmint.com/pictures/screenshots/una/thumb_cinnamon.png" alt="" width="526" height="339" /></a><p class="wp-caption-text">Linux Mint 20.3 Una Cinnamon Edition</p></div>
<p></center></p>
<p style="text-align: left;">Linux Mint 20.3 is a long term support release which will be supported until 2025. It comes with updated software and brings refinements and many new features to make your desktop even more comfortable to use.</p>
<p><strong>New features:</strong></p>
<p>This new version of Linux Mint contains many improvements.</p>
<p>For an overview of the new features please visit:</p>
<p>&#8220;<a href="https://www.linuxmint.com/rel_una_cinnamon_whatsnew.php">What’s new in Linux Mint 20.3 Cinnamon</a>&#8220;.</p>
<div>
<p><strong>Important info:</strong></p>
<p>The release notes provide important information about known issues, as well as explanations, workarounds and solutions.</p>
<p>To read the release notes, please visit:</p>
<p>&#8220;<a href="https://www.linuxmint.com/rel_una_cinnamon.php">Release Notes for Linux Mint 20.3 Cinnamon</a>&#8221;</p>
</div>
<p><strong>System requirements:</strong></p>
<ul>
<li>2GB RAM (4GB recommended for a comfortable usage).</li>
<li>20GB of disk space (100GB recommended).</li>
<li>1024×768 resolution (on lower resolutions, press ALT to drag windows with the mouse if they don’t fit in the screen).</li>
</ul>
<p><strong>Upgrade instructions:</strong></p>
<ul>
<li>Upgrade instructions:<a href="https://linuxmint-user-guide.readthedocs.io/en/latest/upgrade.html"> https://linuxmint-user-guide.readthedocs.io/en/latest/upgrade.html</a></li>
<li>If you are running the BETA you don&#8217;t need to upgrade, use the Update Manager to apply available updates.</li>
</ul>
<p><strong>Download links</strong>:</p>
<p>Here are the download links:</p>
<ul>
<li>Torrent <a href="https://linuxmint.com/torrents/linuxmint-20.3-cinnamon-64bit.iso.torrent">https://linuxmint.com/torrents/linuxmint-20.3-cinnamon-64bit.iso.torrent</a></li>
<li>World <a href="https://mirrors.layeronline.com/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">LayerOnline</a></li>
<li>Canada <a href="https://muug.ca/mirror/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Manitoba Unix User Group</a></li>
<li>Canada <a href="https://mirror.csclub.uwaterloo.ca/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">University of Waterloo Computer Science Club</a></li>
<li>USA <a href="https://mirrors.advancedhosters.com/linuxmint/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">advancedhosters.com</a></li>
<li>USA <a href="https://mirror.clarkson.edu/linuxmint/iso/images/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Clarkson University</a></li>
<li>USA <a href="https://mirror.ette.biz/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">ette.biz</a></li>
<li>USA <a href="https://mirrors.gigenet.com/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">GigeNET</a></li>
<li>USA <a href="http://mirrors.seas.harvard.edu/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Harvard School of Engineering</a></li>
<li>USA <a href="https://mirror.cs.jmu.edu/pub/linuxmint/images/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">James Madison University</a></li>
<li>USA <a href="https://mirrors.kernel.org/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">kernel.org</a></li>
<li>USA <a href="http://linuxfreedom.com/linuxmint/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Linux Freedom</a></li>
<li>USA <a href="http://mirror.metrocast.net/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">MetroCast Cablevision</a></li>
<li>USA <a href="https://plug-mirror.rcac.purdue.edu/mint-images/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Purdue Linux Users Group</a></li>
<li>USA <a href="https://mirrors.sonic.net/mint/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Sonic</a></li>
<li>USA <a href="http://mirror.team-cymru.com/mint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Team Cymru</a></li>
<li>USA <a href="https://mirror.pit.teraswitch.com/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">TeraSwitch</a></li>
<li>USA <a href="http://mintmirror.math.washington.edu/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">University of Washington, Mathematics</a></li>
<li>USA <a href="http://mirrors.usinternet.com/mint/images/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">US Internet</a></li>
<li>USA <a href="https://mirrors.xmission.com/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">XMission Internet</a></li>
<li>Belarus <a href="https://ftp.mgts.by/pub/linuxmint/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">ByFly</a></li>
<li>Bulgaria <a href="http://mint.ipacct.com/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">IPACCT</a></li>
<li>Bulgaria <a href="https://mirrors.netix.net/LinuxMint/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Netix Ltd</a></li>
<li>Bulgaria <a href="https://mirror.telepoint.bg/mint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Telepoint</a></li>
<li>Bulgaria <a href="https://mirrors.uni-ruse.bg/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">University of Ruse</a></li>
<li>Czech Republic <a href="https://mirrors.nic.cz/linuxmint-cd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">CZ.NIC</a></li>
<li>Czech Republic <a href="http://mirror.it4i.cz/mint/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">IT4Innovations National Supercomputing Center</a></li>
<li>Czech Republic <a href="https://mirror.karneval.cz/pub/linux/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">UPC Ceska republika</a></li>
<li>Czech Republic <a href="https://mirror-prg.webglobe.com/linuxmint-cd/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Webglobe</a></li>
<li>Denmark <a href="https://mirrors.dotsrc.org/linuxmint-cd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Dotsrc.org</a></li>
<li>Denmark <a href="http://ftp.klid.dk/ftp/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">KLID</a></li>
<li>France <a href="https://mirror.crexio.com/linuxmint/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">CREXIO</a></li>
<li>France <a href="http://ftp.crifo.org/mint-cd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Crifo.org</a></li>
<li>France <a href="https://ftp.igh.cnrs.fr/pub/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Institut de Génétique Humaine</a></li>
<li>Germany <a href="http://linux.darkpenguin.net/distros/mint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Dark Penguin Network</a></li>
<li>Germany <a href="https://mirror.dogado.de/linuxmint-cd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">dogado GmbH</a></li>
<li>Germany <a href="https://mirror.bauhuette.fh-aachen.de/linuxmint-cd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">FH Aachen</a></li>
<li>Germany <a href="https://ftp.fau.de/mint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Friedrich-Alexander-University of Erlangen-Nuremberg</a></li>
<li>Germany <a href="http://mirror.funkfreundelandshut.de/linuxmint/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Funkfreunde Landshut e.V.</a></li>
<li>Germany <a href="https://ftp5.gwdg.de/pub/linux/debian/mint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">GWDG</a></li>
<li>Germany <a href="https://ftp-stud.hs-esslingen.de/pub/Mirrors/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Hochschule Esslingen University of Applied Sciences</a></li>
<li>Germany <a href="https://mirror.as20647.net/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">IPB Internet Provider in Berlin GmbH</a></li>
<li>Germany <a href="https://mirror.netcologne.de/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">NetCologne GmbH</a></li>
<li>Germany <a href="https://mirror.netzwerge.de/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Netzwerge GmbH</a></li>
<li>Germany <a href="https://mirror.pyratelan.org/mint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">PyrateLAN.party</a></li>
<li>Germany <a href="https://ftp.rz.uni-frankfurt.de/pub/mirrors/linux-mint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">University of Frankfurt</a></li>
<li>Germany <a href="https://mirror.wtnet.de/linuxmint-cd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">wilhelm.tel GmbH</a></li>
<li>Greece <a href="https://repo.greeklug.gr/data/pub/linux/mint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">GreekLUG</a></li>
<li>Greece <a href="http://ftp.otenet.gr/linux/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Hellenic Telecommunications Organization</a></li>
<li>Greece <a href="http://mirrors.myaegean.gr/linux/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">MyAegean team, University of the Aegean</a></li>
<li>Greece <a href="http://ftp.ntua.gr/pub/linux/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">National Technical University of Athens</a></li>
<li>Greece <a href="https://ftp.cc.uoc.gr/mirrors/linux/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">University of Crete</a></li>
<li>Greenland <a href="http://mirror.greennet.gl/linuxmint/iso/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Tele Greenland</a></li>
<li>Hungary <a href="https://quantum-mirror.hu/mirrors/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Quantum Mirror</a></li>
<li>Ireland <a href="https://ftp.heanet.ie/pub/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">HEAnet</a></li>
<li>Latvia <a href="https://ftp.linux.edu.lv/mirrors/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">University of Latvia</a></li>
<li>Luxembourg <a href="http://mint.mirror.root.lu/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">root S.A.</a></li>
<li>Moldova <a href="https://mirror.ihost.md/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">iHost</a></li>
<li>Netherlands <a href="https://mirror.koddos.net/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">KoDDoS</a></li>
<li>Netherlands <a href="https://linuxmint.mirror.liteserver.nl/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">LiteServer</a></li>
<li>Netherlands <a href="https://ftp.nluug.nl/os/Linux/distr/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">NLUUG</a></li>
<li>Netherlands <a href="https://mintlinux.mirror.wearetriple.com/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Triple IT</a></li>
<li>Poland <a href="https://ftp.icm.edu.pl/pub/Linux/dist/linuxmint/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">ICM &#8211; University of Warsaw</a></li>
<li>Portugal <a href="https://mirror.fccn.pt/repos/pub/linuxmint_imgs/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">FCCN</a></li>
<li>Portugal <a href="https://mirrors.ptisp.pt/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">PTISP</a></li>
<li>Portugal <a href="https://ftp.rnl.tecnico.ulisboa.pt/pub/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">RNL &#8211; Técnico Lisboa</a></li>
<li>Portugal <a href="https://mirrors.up.pt/pub/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Universidade do Porto</a></li>
<li>Romania <a href="http://mirrors.m247.ro/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">M247</a></li>
<li>Romania <a href="http://mint.mirrors.telekom.ro/iso/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Telekom Romania</a></li>
<li>Russia <a href="https://mirror.truenetwork.ru/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Truenetwork</a></li>
<li>Russia <a href="https://mirror.yandex.ru/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Yandex Team</a></li>
<li>Serbia <a href="http://mirror.pmf.kg.ac.rs/mint/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">University of Kragujevac</a></li>
<li>Slovakia <a href="http://ftp.energotel.sk/pub/linux/mint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Energotel</a></li>
<li>Slovakia <a href="https://tux.rainside.sk/mint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Rainside</a></li>
<li>Spain <a href="https://mirror.airenetworks.es/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Area Tecnica</a></li>
<li>Spain <a href="https://ftp.cixug.es/mint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Oficina de Software Libre do Cixug</a></li>
<li>Sweden <a href="https://ftp.acc.umu.se/mirror/linuxmint.com/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Academic Computer Club, Umea University</a></li>
<li>Sweden <a href="https://mirrors.c0urier.net/linux/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">c0urier.net</a></li>
<li>Sweden <a href="https://ftpmirror1.infania.net/mirror/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Infania Networks</a></li>
<li>Sweden <a href="https://mirror.zetup.net/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Zetup</a></li>
<li>Switzerland <a href="https://mirror.init7.net/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Init7</a></li>
<li>Turkey <a href="https://mirror.turhost.com/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Turhost</a></li>
<li>Turkey <a href="https://mirror.verinomi.com/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Verinomi</a></li>
<li>Ukraine <a href="https://linuxmint.astra.in.ua/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">ASTRA</a></li>
<li>Ukraine <a href="https://fastmirror.pp.ua/linuxmintiso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">FastMirror</a></li>
<li>Ukraine <a href="https://linuxmint.ip-connect.vn.ua/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">IP-Connect LLC</a></li>
<li>United Kingdom <a href="https://mirror.bytemark.co.uk/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Bytemark Hosting</a></li>
<li>United Kingdom <a href="https://mirror.cov.ukservers.com/linuxmint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">UK Dedicated Servers</a></li>
<li>United Kingdom <a href="https://mirrors.ukfast.co.uk/sites/linuxmint.com/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">UKFast</a></li>
<li>United Kingdom <a href="https://www.mirrorservice.org/sites/www.linuxmint.com/pub/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">University of Kent UK Mirror Service</a></li>
<li>Bangladesh <a href="http://mirror.xeonbd.com/linuxmint.com/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">XeonBD</a></li>
<li>China <a href="https://mirrors.nju.edu.cn/linuxmint-cd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Nanjing University</a></li>
<li>China <a href="https://mirror.sjtu.edu.cn/linuxmint-cd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Shanghai Jiao Tong University Linux User Group (SJTUG)</a></li>
<li>Hong Kong <a href="https://mirror-hk.koddos.net/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">KoDDoS</a></li>
<li>India <a href="https://mirrors.piconets.webwerks.in/linuxmint-mirror/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">PicoNets-WebWerks</a></li>
<li>Indonesia <a href="https://mirror.deace.id/linuxmint/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Deace</a></li>
<li>Iran <a href="https://mint.bardia.tech/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Bardia Moshiri</a></li>
<li>Iran <a href="https://mirror.hostiran.ir/mint/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">HostIran</a></li>
<li>Israel <a href="https://mirror.isoc.org.il/pub/mint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Israel Internet Association</a></li>
<li>Pakistan <a href="https://repo.inara.pk/mint-release/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Inara</a></li>
<li>Singapore <a href="https://mirror.0x.sg/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">0x.sg</a></li>
<li>South Korea <a href="https://ftp.harukasan.org/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Harukasan</a></li>
<li>South Korea <a href="https://ftp.kaist.ac.kr/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">KAIST</a></li>
<li>Taiwan <a href="http://free.nchc.org.tw/linuxmint/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">NCHC</a></li>
<li>Taiwan <a href="http://ftp.tku.edu.tw/Linux/LinuxMint/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">TamKang University</a></li>
<li>Thailand <a href="http://mirror1.ku.ac.th/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Kasetsart University</a></li>
<li>Thailand <a href="https://mirror.kku.ac.th/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Khon Kaen University</a></li>
<li>Thailand <a href="http://mirrors.psu.ac.th/linuxmint-iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Songkla University</a></li>
<li>Australia <a href="https://mirror.aarnet.edu.au/pub/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">AARNet</a></li>
<li>Australia <a href="http://mirror.internode.on.net/pub/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Internode</a></li>
<li>New Zealand <a href="http://ucmirror.canterbury.ac.nz/linux/mint/isos/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">University of Canterbury</a></li>
<li>Argentina <a href="https://mint.zero.com.ar/mintcd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Zero.com.ar</a></li>
<li>Brazil <a href="http://mint.c3sl.ufpr.br/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">C3SL</a></li>
<li>Brazil <a href="http://mirror.ufscar.br/mint-cd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Federal University of Sao Carlos</a></li>
<li>Brazil <a href="https://mint.itsbrasil.net/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">ITS Telecomunicacoes</a></li>
<li>Brazil <a href="https://isosmint.ic.ufmt.br/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">UFMT</a></li>
<li>Chile <a href="https://mirror.ufro.cl/linuxmint-cd/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Universidad de La Frontera</a></li>
<li>Ecuador <a href="https://mirror.cedia.org.ec/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">CEDIA</a></li>
<li>Ecuador <a href="https://mirror.epn.edu.ec/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Escuela Politecnica Natcional</a></li>
<li>Kenya <a href="https://linuxmint.mirror.liquidtelecom.com/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Liquid Telecom</a></li>
<li>South Africa <a href="http://mirror.is.co.za/mirrors/linuxmint.com/iso/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">Dimension Data</a></li>
<li>South Africa <a href="http://mirror.ufs.ac.za/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">University of Free State</a></li>
<li>South Africa <a href="http://mirror.wiru.co.za/linuxmint/stable/20.3/linuxmint-20.3-cinnamon-64bit.iso">WIRUlink</a></li>
</ul>
<p><strong>Integrity and authenticity checks</strong>:</p>
<p>Once you have downloaded an image, please verify its integrity and authenticity.</p>
<p>Anyone can produce fake ISO images, it is your responsibility to check you are downloading the official ones.</p>
<ul>
<li>Please read and follow the steps at <a href="https://linuxmint.com/verify.php">https://linuxmint.com/verify.php</a></li>
<li>Link to the sums: <a href="https://ftp.heanet.ie/mirrors/linuxmint.com/stable/20.3/sha256sum.txt">sha256sum.txt</a></li>
<li>Link to the signed sums:<a href="https://ftp.heanet.ie/mirrors/linuxmint.com/stable/20.3/sha256sum.txt.gpg"> sha256sum.txt.gpg</a></li>
</ul>
<p><strong>Enjoy!</strong></p>
<p>We look forward to receiving your feedback. Thank you for using Linux Mint and have a lot of fun with this new release!</p>
								</div>
			</article>
					<article itemscope itemtype="http://schema.org/Article" id="post-4219" class="post-4219 post type-post status-publish format-standard hentry category-main-topics">
	<header class="entry-header">
		<h2 class="entry-title" itemprop="name">
			<a itemprop="url" href="https://blog.linuxmint.com/?p=4219" title="Permalink to Linux Mint 20.3 &#8220;Una&#8221; MATE released!" rel="bookmark">Linux Mint 20.3 &#8220;Una&#8221; MATE released!</a>
		</h2>

	<div align="center">
	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-3911921815512938";
	/* Blog Top Leaderboard */
	google_ad_slot = "3782159337";
	google_ad_width = 728;
	google_ad_height = 90;
	//-->
	</script>
	<script type="text/javascript"
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
	</div>


							<div class="entry-meta"><span class="entry-date"><a href="https://blog.linuxmint.com/?p=4219" rel="bookmark"><time class="entry-date published" datetime="2022-01-07T16:51:30+00:00" itemprop="datepublished">January 7, 2022</time></a></span> by <span class="author vcard" itemscope itemprop="author" itemtype="http://schema.org/Person"><a class="url fn n" href="https://blog.linuxmint.com/?author=1" rel="author" itemprop="url"><span itemprop="name">Clem</span></a></span><span class="sep">&middot;</span><span class="comments-link"><a href="https://blog.linuxmint.com/?p=4219#comments" itemprop="discussionUrl">5 Comments</a></span></div>
			</header>
								<div class="entry-content" itemprop="articleBody">
						<p>The team is proud to announce the release of Linux Mint 20.3 &#8220;Una&#8221; MATE Edition.</p>
<p><center></p>
<div style="width: 536px" class="wp-caption aligncenter"><a href="https://www.linuxmint.com/pictures/screenshots/una/mate.png"><img loading="lazy" src="https://www.linuxmint.com/pictures/screenshots/una/thumb_mate.png" alt="" width="526" height="339" /></a><p class="wp-caption-text">Linux Mint 20.3 Una MATE Edition</p></div>
<p></center></p>
<p style="text-align: left;">Linux Mint 20.3 is a long term support release which will be supported until 2025. It comes with updated software and brings refinements and many new features to make your desktop even more comfortable to use.</p>
<p><strong>New features:</strong></p>
<p>This new version of Linux Mint contains many improvements.</p>
<p>For an overview of the new features please visit:</p>
<p>&#8220;<a href="https://www.linuxmint.com/rel_una_mate_whatsnew.php">What’s new in Linux Mint 20.3 MATE</a>&#8220;.</p>
<div>
<p><strong>Important info:</strong></p>
<p>The release notes provide important information about known issues, as well as explanations, workarounds and solutions.</p>
<p>To read the release notes, please visit:</p>
<p>&#8220;<a href="https://www.linuxmint.com/rel_una_mate.php">Release Notes for Linux Mint 20.3 MATE</a>&#8221;</p>
</div>
<p><strong>System requirements:</strong></p>
<ul>
<li>2GB RAM (4GB recommended for a comfortable usage).</li>
<li>20GB of disk space (100GB recommended).</li>
<li>1024×768 resolution (on lower resolutions, press ALT to drag windows with the mouse if they don’t fit in the screen).</li>
</ul>
<p><strong>Upgrade instructions:</strong></p>
<ul>
<li>Upgrade instructions:<a href="https://linuxmint-user-guide.readthedocs.io/en/latest/upgrade.html"> https://linuxmint-user-guide.readthedocs.io/en/latest/upgrade.html</a></li>
<li>If you are running the BETA you don&#8217;t need to upgrade, use the Update Manager to apply available updates.</li>
</ul>
<p><strong>Download links</strong>:</p>
<p>Here are the download links:</p>
<ul>
<li>Torrent <a href="https://linuxmint.com/torrents/linuxmint-20.3-mate-64bit.iso.torrent">https://linuxmint.com/torrents/linuxmint-20.3-mate-64bit.iso.torrent</a></li>
<li>World <a href="https://mirrors.layeronline.com/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">LayerOnline</a></li>
<li>Canada <a href="https://muug.ca/mirror/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Manitoba Unix User Group</a></li>
<li>Canada <a href="https://mirror.csclub.uwaterloo.ca/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">University of Waterloo Computer Science Club</a></li>
<li>USA <a href="https://mirrors.advancedhosters.com/linuxmint/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">advancedhosters.com</a></li>
<li>USA <a href="https://mirror.clarkson.edu/linuxmint/iso/images/stable/20.3/linuxmint-20.3-mate-64bit.iso">Clarkson University</a></li>
<li>USA <a href="https://mirror.ette.biz/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">ette.biz</a></li>
<li>USA <a href="https://mirrors.gigenet.com/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">GigeNET</a></li>
<li>USA <a href="http://mirrors.seas.harvard.edu/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Harvard School of Engineering</a></li>
<li>USA <a href="https://mirror.cs.jmu.edu/pub/linuxmint/images/stable/20.3/linuxmint-20.3-mate-64bit.iso">James Madison University</a></li>
<li>USA <a href="https://mirrors.kernel.org/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">kernel.org</a></li>
<li>USA <a href="http://linuxfreedom.com/linuxmint/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">Linux Freedom</a></li>
<li>USA <a href="http://mirror.metrocast.net/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">MetroCast Cablevision</a></li>
<li>USA <a href="https://plug-mirror.rcac.purdue.edu/mint-images/stable/20.3/linuxmint-20.3-mate-64bit.iso">Purdue Linux Users Group</a></li>
<li>USA <a href="https://mirrors.sonic.net/mint/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">Sonic</a></li>
<li>USA <a href="http://mirror.team-cymru.com/mint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Team Cymru</a></li>
<li>USA <a href="https://mirror.pit.teraswitch.com/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">TeraSwitch</a></li>
<li>USA <a href="http://mintmirror.math.washington.edu/stable/20.3/linuxmint-20.3-mate-64bit.iso">University of Washington, Mathematics</a></li>
<li>USA <a href="http://mirrors.usinternet.com/mint/images/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">US Internet</a></li>
<li>USA <a href="https://mirrors.xmission.com/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">XMission Internet</a></li>
<li>Belarus <a href="https://ftp.mgts.by/pub/linuxmint/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">ByFly</a></li>
<li>Bulgaria <a href="http://mint.ipacct.com/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">IPACCT</a></li>
<li>Bulgaria <a href="https://mirrors.netix.net/LinuxMint/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Netix Ltd</a></li>
<li>Bulgaria <a href="https://mirror.telepoint.bg/mint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Telepoint</a></li>
<li>Bulgaria <a href="https://mirrors.uni-ruse.bg/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">University of Ruse</a></li>
<li>Czech Republic <a href="https://mirrors.nic.cz/linuxmint-cd/stable/20.3/linuxmint-20.3-mate-64bit.iso">CZ.NIC</a></li>
<li>Czech Republic <a href="http://mirror.it4i.cz/mint/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">IT4Innovations National Supercomputing Center</a></li>
<li>Czech Republic <a href="https://mirror.karneval.cz/pub/linux/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">UPC Ceska republika</a></li>
<li>Czech Republic <a href="https://mirror-prg.webglobe.com/linuxmint-cd/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">Webglobe</a></li>
<li>Denmark <a href="https://mirrors.dotsrc.org/linuxmint-cd/stable/20.3/linuxmint-20.3-mate-64bit.iso">Dotsrc.org</a></li>
<li>Denmark <a href="http://ftp.klid.dk/ftp/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">KLID</a></li>
<li>France <a href="https://mirror.crexio.com/linuxmint/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">CREXIO</a></li>
<li>France <a href="http://ftp.crifo.org/mint-cd/stable/20.3/linuxmint-20.3-mate-64bit.iso">Crifo.org</a></li>
<li>France <a href="https://ftp.igh.cnrs.fr/pub/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Institut de Génétique Humaine</a></li>
<li>Germany <a href="http://linux.darkpenguin.net/distros/mint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Dark Penguin Network</a></li>
<li>Germany <a href="https://mirror.dogado.de/linuxmint-cd/stable/20.3/linuxmint-20.3-mate-64bit.iso">dogado GmbH</a></li>
<li>Germany <a href="https://mirror.bauhuette.fh-aachen.de/linuxmint-cd/stable/20.3/linuxmint-20.3-mate-64bit.iso">FH Aachen</a></li>
<li>Germany <a href="https://ftp.fau.de/mint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Friedrich-Alexander-University of Erlangen-Nuremberg</a></li>
<li>Germany <a href="http://mirror.funkfreundelandshut.de/linuxmint/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">Funkfreunde Landshut e.V.</a></li>
<li>Germany <a href="https://ftp5.gwdg.de/pub/linux/debian/mint/stable/20.3/linuxmint-20.3-mate-64bit.iso">GWDG</a></li>
<li>Germany <a href="https://ftp-stud.hs-esslingen.de/pub/Mirrors/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">Hochschule Esslingen University of Applied Sciences</a></li>
<li>Germany <a href="https://mirror.as20647.net/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">IPB Internet Provider in Berlin GmbH</a></li>
<li>Germany <a href="https://mirror.netcologne.de/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">NetCologne GmbH</a></li>
<li>Germany <a href="https://mirror.netzwerge.de/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Netzwerge GmbH</a></li>
<li>Germany <a href="https://mirror.pyratelan.org/mint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">PyrateLAN.party</a></li>
<li>Germany <a href="https://ftp.rz.uni-frankfurt.de/pub/mirrors/linux-mint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">University of Frankfurt</a></li>
<li>Germany <a href="https://mirror.wtnet.de/linuxmint-cd/stable/20.3/linuxmint-20.3-mate-64bit.iso">wilhelm.tel GmbH</a></li>
<li>Greece <a href="https://repo.greeklug.gr/data/pub/linux/mint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">GreekLUG</a></li>
<li>Greece <a href="http://ftp.otenet.gr/linux/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Hellenic Telecommunications Organization</a></li>
<li>Greece <a href="http://mirrors.myaegean.gr/linux/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">MyAegean team, University of the Aegean</a></li>
<li>Greece <a href="http://ftp.ntua.gr/pub/linux/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">National Technical University of Athens</a></li>
<li>Greece <a href="https://ftp.cc.uoc.gr/mirrors/linux/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">University of Crete</a></li>
<li>Greenland <a href="http://mirror.greennet.gl/linuxmint/iso/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">Tele Greenland</a></li>
<li>Hungary <a href="https://quantum-mirror.hu/mirrors/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Quantum Mirror</a></li>
<li>Ireland <a href="https://ftp.heanet.ie/pub/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">HEAnet</a></li>
<li>Latvia <a href="https://ftp.linux.edu.lv/mirrors/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">University of Latvia</a></li>
<li>Luxembourg <a href="http://mint.mirror.root.lu/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">root S.A.</a></li>
<li>Moldova <a href="https://mirror.ihost.md/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">iHost</a></li>
<li>Netherlands <a href="https://mirror.koddos.net/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">KoDDoS</a></li>
<li>Netherlands <a href="https://linuxmint.mirror.liteserver.nl/stable/20.3/linuxmint-20.3-mate-64bit.iso">LiteServer</a></li>
<li>Netherlands <a href="https://ftp.nluug.nl/os/Linux/distr/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">NLUUG</a></li>
<li>Netherlands <a href="https://mintlinux.mirror.wearetriple.com/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Triple IT</a></li>
<li>Poland <a href="https://ftp.icm.edu.pl/pub/Linux/dist/linuxmint/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">ICM &#8211; University of Warsaw</a></li>
<li>Portugal <a href="https://mirror.fccn.pt/repos/pub/linuxmint_imgs/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">FCCN</a></li>
<li>Portugal <a href="https://mirrors.ptisp.pt/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">PTISP</a></li>
<li>Portugal <a href="https://ftp.rnl.tecnico.ulisboa.pt/pub/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">RNL &#8211; Técnico Lisboa</a></li>
<li>Portugal <a href="https://mirrors.up.pt/pub/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Universidade do Porto</a></li>
<li>Romania <a href="http://mirrors.m247.ro/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">M247</a></li>
<li>Romania <a href="http://mint.mirrors.telekom.ro/iso/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">Telekom Romania</a></li>
<li>Russia <a href="https://mirror.truenetwork.ru/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Truenetwork</a></li>
<li>Russia <a href="https://mirror.yandex.ru/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Yandex Team</a></li>
<li>Serbia <a href="http://mirror.pmf.kg.ac.rs/mint/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">University of Kragujevac</a></li>
<li>Slovakia <a href="http://ftp.energotel.sk/pub/linux/mint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Energotel</a></li>
<li>Slovakia <a href="https://tux.rainside.sk/mint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Rainside</a></li>
<li>Spain <a href="https://mirror.airenetworks.es/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Area Tecnica</a></li>
<li>Spain <a href="https://ftp.cixug.es/mint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Oficina de Software Libre do Cixug</a></li>
<li>Sweden <a href="https://ftp.acc.umu.se/mirror/linuxmint.com/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Academic Computer Club, Umea University</a></li>
<li>Sweden <a href="https://mirrors.c0urier.net/linux/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">c0urier.net</a></li>
<li>Sweden <a href="https://ftpmirror1.infania.net/mirror/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Infania Networks</a></li>
<li>Sweden <a href="https://mirror.zetup.net/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Zetup</a></li>
<li>Switzerland <a href="https://mirror.init7.net/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Init7</a></li>
<li>Turkey <a href="https://mirror.turhost.com/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Turhost</a></li>
<li>Turkey <a href="https://mirror.verinomi.com/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Verinomi</a></li>
<li>Ukraine <a href="https://linuxmint.astra.in.ua/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">ASTRA</a></li>
<li>Ukraine <a href="https://fastmirror.pp.ua/linuxmintiso/stable/20.3/linuxmint-20.3-mate-64bit.iso">FastMirror</a></li>
<li>Ukraine <a href="https://linuxmint.ip-connect.vn.ua/stable/20.3/linuxmint-20.3-mate-64bit.iso">IP-Connect LLC</a></li>
<li>United Kingdom <a href="https://mirror.bytemark.co.uk/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Bytemark Hosting</a></li>
<li>United Kingdom <a href="https://mirror.cov.ukservers.com/linuxmint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">UK Dedicated Servers</a></li>
<li>United Kingdom <a href="https://mirrors.ukfast.co.uk/sites/linuxmint.com/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">UKFast</a></li>
<li>United Kingdom <a href="https://www.mirrorservice.org/sites/www.linuxmint.com/pub/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">University of Kent UK Mirror Service</a></li>
<li>Bangladesh <a href="http://mirror.xeonbd.com/linuxmint.com/stable/20.3/linuxmint-20.3-mate-64bit.iso">XeonBD</a></li>
<li>China <a href="https://mirrors.nju.edu.cn/linuxmint-cd/stable/20.3/linuxmint-20.3-mate-64bit.iso">Nanjing University</a></li>
<li>China <a href="https://mirror.sjtu.edu.cn/linuxmint-cd/stable/20.3/linuxmint-20.3-mate-64bit.iso">Shanghai Jiao Tong University Linux User Group (SJTUG)</a></li>
<li>Hong Kong <a href="https://mirror-hk.koddos.net/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">KoDDoS</a></li>
<li>India <a href="https://mirrors.piconets.webwerks.in/linuxmint-mirror/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">PicoNets-WebWerks</a></li>
<li>Indonesia <a href="https://mirror.deace.id/linuxmint/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">Deace</a></li>
<li>Iran <a href="https://mint.bardia.tech/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Bardia Moshiri</a></li>
<li>Iran <a href="https://mirror.hostiran.ir/mint/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">HostIran</a></li>
<li>Israel <a href="https://mirror.isoc.org.il/pub/mint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Israel Internet Association</a></li>
<li>Pakistan <a href="https://repo.inara.pk/mint-release/stable/20.3/linuxmint-20.3-mate-64bit.iso">Inara</a></li>
<li>Singapore <a href="https://mirror.0x.sg/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">0x.sg</a></li>
<li>South Korea <a href="https://ftp.harukasan.org/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Harukasan</a></li>
<li>South Korea <a href="https://ftp.kaist.ac.kr/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">KAIST</a></li>
<li>Taiwan <a href="http://free.nchc.org.tw/linuxmint/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">NCHC</a></li>
<li>Taiwan <a href="http://ftp.tku.edu.tw/Linux/LinuxMint/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">TamKang University</a></li>
<li>Thailand <a href="http://mirror1.ku.ac.th/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Kasetsart University</a></li>
<li>Thailand <a href="https://mirror.kku.ac.th/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Khon Kaen University</a></li>
<li>Thailand <a href="http://mirrors.psu.ac.th/linuxmint-iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Songkla University</a></li>
<li>Australia <a href="https://mirror.aarnet.edu.au/pub/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">AARNet</a></li>
<li>Australia <a href="http://mirror.internode.on.net/pub/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Internode</a></li>
<li>New Zealand <a href="http://ucmirror.canterbury.ac.nz/linux/mint/isos/stable/20.3/linuxmint-20.3-mate-64bit.iso">University of Canterbury</a></li>
<li>Argentina <a href="https://mint.zero.com.ar/mintcd/stable/20.3/linuxmint-20.3-mate-64bit.iso">Zero.com.ar</a></li>
<li>Brazil <a href="http://mint.c3sl.ufpr.br/stable/20.3/linuxmint-20.3-mate-64bit.iso">C3SL</a></li>
<li>Brazil <a href="http://mirror.ufscar.br/mint-cd/stable/20.3/linuxmint-20.3-mate-64bit.iso">Federal University of Sao Carlos</a></li>
<li>Brazil <a href="https://mint.itsbrasil.net/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">ITS Telecomunicacoes</a></li>
<li>Brazil <a href="https://isosmint.ic.ufmt.br/stable/20.3/linuxmint-20.3-mate-64bit.iso">UFMT</a></li>
<li>Chile <a href="https://mirror.ufro.cl/linuxmint-cd/stable/20.3/linuxmint-20.3-mate-64bit.iso">Universidad de La Frontera</a></li>
<li>Ecuador <a href="https://mirror.cedia.org.ec/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">CEDIA</a></li>
<li>Ecuador <a href="https://mirror.epn.edu.ec/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">Escuela Politecnica Natcional</a></li>
<li>Kenya <a href="https://linuxmint.mirror.liquidtelecom.com/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Liquid Telecom</a></li>
<li>South Africa <a href="http://mirror.is.co.za/mirrors/linuxmint.com/iso/stable/20.3/linuxmint-20.3-mate-64bit.iso">Dimension Data</a></li>
<li>South Africa <a href="http://mirror.ufs.ac.za/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">University of Free State</a></li>
<li>South Africa <a href="http://mirror.wiru.co.za/linuxmint/stable/20.3/linuxmint-20.3-mate-64bit.iso">WIRUlink</a></li>
</ul>
<p><strong>Integrity and authenticity checks</strong>:</p>
<p>Once you have downloaded an image, please verify its integrity and authenticity.</p>
<p>Anyone can produce fake ISO images, it is your responsibility to check you are downloading the official ones.</p>
<ul>
<li>Please read and follow the steps at <a href="https://linuxmint.com/verify.php">https://linuxmint.com/verify.php</a></li>
<li>Link to the sums: <a href="https://ftp.heanet.ie/mirrors/linuxmint.com/stable/20.3/sha256sum.txt">sha256sum.txt</a></li>
<li>Link to the signed sums:<a href="https://ftp.heanet.ie/mirrors/linuxmint.com/stable/20.3/sha256sum.txt.gpg"> sha256sum.txt.gpg</a></li>
</ul>
<p><strong>Enjoy!</strong></p>
<p>We look forward to receiving your feedback. Thank you for using Linux Mint and have a lot of fun with this new release!</p>
								</div>
			</article>
					<article itemscope itemtype="http://schema.org/Article" id="post-4218" class="post-4218 post type-post status-publish format-standard hentry category-main-topics">
	<header class="entry-header">
		<h2 class="entry-title" itemprop="name">
			<a itemprop="url" href="https://blog.linuxmint.com/?p=4218" title="Permalink to Linux Mint 20.3 &#8220;Una&#8221; Xfce released!" rel="bookmark">Linux Mint 20.3 &#8220;Una&#8221; Xfce released!</a>
		</h2>

	<div align="center">
	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-3911921815512938";
	/* Blog Top Leaderboard */
	google_ad_slot = "3782159337";
	google_ad_width = 728;
	google_ad_height = 90;
	//-->
	</script>
	<script type="text/javascript"
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
	</div>


							<div class="entry-meta"><span class="entry-date"><a href="https://blog.linuxmint.com/?p=4218" rel="bookmark"><time class="entry-date published" datetime="2022-01-07T16:51:07+00:00" itemprop="datepublished">January 7, 2022</time></a></span> by <span class="author vcard" itemscope itemprop="author" itemtype="http://schema.org/Person"><a class="url fn n" href="https://blog.linuxmint.com/?author=1" rel="author" itemprop="url"><span itemprop="name">Clem</span></a></span><span class="sep">&middot;</span><span class="comments-link"><a href="https://blog.linuxmint.com/?p=4218#comments" itemprop="discussionUrl">4 Comments</a></span></div>
			</header>
								<div class="entry-content" itemprop="articleBody">
						<p>The team is proud to announce the release of Linux Mint 20.3 &#8220;Una&#8221; Xfce Edition.</p>
<p><center></p>
<div style="width: 536px" class="wp-caption aligncenter"><a href="https://www.linuxmint.com/pictures/screenshots/una/xfce.png"><img loading="lazy" src="https://www.linuxmint.com/pictures/screenshots/una/thumb_xfce.png" alt="" width="526" height="339" /></a><p class="wp-caption-text">Linux Mint 20.3 Una Xfce Edition</p></div>
<p></center></p>
<p style="text-align: left;">Linux Mint 20.3 is a long term support release which will be supported until 2025. It comes with updated software and brings refinements and many new features to make your desktop even more comfortable to use.</p>
<p><strong>New features:</strong></p>
<p>This new version of Linux Mint contains many improvements.</p>
<p>For an overview of the new features please visit:</p>
<p>&#8220;<a href="https://www.linuxmint.com/rel_una_xfce_whatsnew.php">What’s new in Linux Mint 20.3 Xfce</a>&#8220;.</p>
<div>
<p><strong>Important info:</strong></p>
<p>The release notes provide important information about known issues, as well as explanations, workarounds and solutions.</p>
<p>To read the release notes, please visit:</p>
<p>&#8220;<a href="https://www.linuxmint.com/rel_una_xfce.php">Release Notes for Linux Mint 20.3 Xfce</a>&#8221;</p>
</div>
<p><strong>System requirements:</strong></p>
<ul>
<li>2GB RAM (4GB recommended for a comfortable usage).</li>
<li>20GB of disk space (100GB recommended).</li>
<li>1024×768 resolution (on lower resolutions, press ALT to drag windows with the mouse if they don’t fit in the screen).</li>
</ul>
<p><strong>Upgrade instructions:</strong></p>
<ul>
<li>Upgrade instructions:<a href="https://linuxmint-user-guide.readthedocs.io/en/latest/upgrade.html"> https://linuxmint-user-guide.readthedocs.io/en/latest/upgrade.html</a></li>
<li>If you are running the BETA you don&#8217;t need to upgrade, use the Update Manager to apply available updates.</li>
</ul>
<p><strong>Download links</strong>:</p>
<p>Here are the download links:</p>
<ul>
<li>Torrent <a href="https://linuxmint.com/torrents/linuxmint-20.3-xfce-64bit.iso.torrent">https://linuxmint.com/torrents/linuxmint-20.3-xfce-64bit.iso.torrent</a></li>
<li>World <a href="https://mirrors.layeronline.com/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">LayerOnline</a></li>
<li>Canada <a href="https://muug.ca/mirror/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Manitoba Unix User Group</a></li>
<li>Canada <a href="https://mirror.csclub.uwaterloo.ca/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">University of Waterloo Computer Science Club</a></li>
<li>USA <a href="https://mirrors.advancedhosters.com/linuxmint/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">advancedhosters.com</a></li>
<li>USA <a href="https://mirror.clarkson.edu/linuxmint/iso/images/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Clarkson University</a></li>
<li>USA <a href="https://mirror.ette.biz/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">ette.biz</a></li>
<li>USA <a href="https://mirrors.gigenet.com/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">GigeNET</a></li>
<li>USA <a href="http://mirrors.seas.harvard.edu/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Harvard School of Engineering</a></li>
<li>USA <a href="https://mirror.cs.jmu.edu/pub/linuxmint/images/stable/20.3/linuxmint-20.3-xfce-64bit.iso">James Madison University</a></li>
<li>USA <a href="https://mirrors.kernel.org/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">kernel.org</a></li>
<li>USA <a href="http://linuxfreedom.com/linuxmint/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Linux Freedom</a></li>
<li>USA <a href="http://mirror.metrocast.net/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">MetroCast Cablevision</a></li>
<li>USA <a href="https://plug-mirror.rcac.purdue.edu/mint-images/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Purdue Linux Users Group</a></li>
<li>USA <a href="https://mirrors.sonic.net/mint/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Sonic</a></li>
<li>USA <a href="http://mirror.team-cymru.com/mint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Team Cymru</a></li>
<li>USA <a href="https://mirror.pit.teraswitch.com/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">TeraSwitch</a></li>
<li>USA <a href="http://mintmirror.math.washington.edu/stable/20.3/linuxmint-20.3-xfce-64bit.iso">University of Washington, Mathematics</a></li>
<li>USA <a href="http://mirrors.usinternet.com/mint/images/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">US Internet</a></li>
<li>USA <a href="https://mirrors.xmission.com/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">XMission Internet</a></li>
<li>Belarus <a href="https://ftp.mgts.by/pub/linuxmint/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">ByFly</a></li>
<li>Bulgaria <a href="http://mint.ipacct.com/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">IPACCT</a></li>
<li>Bulgaria <a href="https://mirrors.netix.net/LinuxMint/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Netix Ltd</a></li>
<li>Bulgaria <a href="https://mirror.telepoint.bg/mint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Telepoint</a></li>
<li>Bulgaria <a href="https://mirrors.uni-ruse.bg/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">University of Ruse</a></li>
<li>Czech Republic <a href="https://mirrors.nic.cz/linuxmint-cd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">CZ.NIC</a></li>
<li>Czech Republic <a href="http://mirror.it4i.cz/mint/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">IT4Innovations National Supercomputing Center</a></li>
<li>Czech Republic <a href="https://mirror.karneval.cz/pub/linux/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">UPC Ceska republika</a></li>
<li>Czech Republic <a href="https://mirror-prg.webglobe.com/linuxmint-cd/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Webglobe</a></li>
<li>Denmark <a href="https://mirrors.dotsrc.org/linuxmint-cd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Dotsrc.org</a></li>
<li>Denmark <a href="http://ftp.klid.dk/ftp/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">KLID</a></li>
<li>France <a href="https://mirror.crexio.com/linuxmint/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">CREXIO</a></li>
<li>France <a href="http://ftp.crifo.org/mint-cd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Crifo.org</a></li>
<li>France <a href="https://ftp.igh.cnrs.fr/pub/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Institut de Génétique Humaine</a></li>
<li>Germany <a href="http://linux.darkpenguin.net/distros/mint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Dark Penguin Network</a></li>
<li>Germany <a href="https://mirror.dogado.de/linuxmint-cd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">dogado GmbH</a></li>
<li>Germany <a href="https://mirror.bauhuette.fh-aachen.de/linuxmint-cd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">FH Aachen</a></li>
<li>Germany <a href="https://ftp.fau.de/mint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Friedrich-Alexander-University of Erlangen-Nuremberg</a></li>
<li>Germany <a href="http://mirror.funkfreundelandshut.de/linuxmint/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Funkfreunde Landshut e.V.</a></li>
<li>Germany <a href="https://ftp5.gwdg.de/pub/linux/debian/mint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">GWDG</a></li>
<li>Germany <a href="https://ftp-stud.hs-esslingen.de/pub/Mirrors/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Hochschule Esslingen University of Applied Sciences</a></li>
<li>Germany <a href="https://mirror.as20647.net/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">IPB Internet Provider in Berlin GmbH</a></li>
<li>Germany <a href="https://mirror.netcologne.de/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">NetCologne GmbH</a></li>
<li>Germany <a href="https://mirror.netzwerge.de/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Netzwerge GmbH</a></li>
<li>Germany <a href="https://mirror.pyratelan.org/mint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">PyrateLAN.party</a></li>
<li>Germany <a href="https://ftp.rz.uni-frankfurt.de/pub/mirrors/linux-mint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">University of Frankfurt</a></li>
<li>Germany <a href="https://mirror.wtnet.de/linuxmint-cd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">wilhelm.tel GmbH</a></li>
<li>Greece <a href="https://repo.greeklug.gr/data/pub/linux/mint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">GreekLUG</a></li>
<li>Greece <a href="http://ftp.otenet.gr/linux/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Hellenic Telecommunications Organization</a></li>
<li>Greece <a href="http://mirrors.myaegean.gr/linux/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">MyAegean team, University of the Aegean</a></li>
<li>Greece <a href="http://ftp.ntua.gr/pub/linux/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">National Technical University of Athens</a></li>
<li>Greece <a href="https://ftp.cc.uoc.gr/mirrors/linux/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">University of Crete</a></li>
<li>Greenland <a href="http://mirror.greennet.gl/linuxmint/iso/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Tele Greenland</a></li>
<li>Hungary <a href="https://quantum-mirror.hu/mirrors/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Quantum Mirror</a></li>
<li>Ireland <a href="https://ftp.heanet.ie/pub/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">HEAnet</a></li>
<li>Latvia <a href="https://ftp.linux.edu.lv/mirrors/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">University of Latvia</a></li>
<li>Luxembourg <a href="http://mint.mirror.root.lu/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">root S.A.</a></li>
<li>Moldova <a href="https://mirror.ihost.md/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">iHost</a></li>
<li>Netherlands <a href="https://mirror.koddos.net/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">KoDDoS</a></li>
<li>Netherlands <a href="https://linuxmint.mirror.liteserver.nl/stable/20.3/linuxmint-20.3-xfce-64bit.iso">LiteServer</a></li>
<li>Netherlands <a href="https://ftp.nluug.nl/os/Linux/distr/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">NLUUG</a></li>
<li>Netherlands <a href="https://mintlinux.mirror.wearetriple.com/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Triple IT</a></li>
<li>Poland <a href="https://ftp.icm.edu.pl/pub/Linux/dist/linuxmint/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">ICM &#8211; University of Warsaw</a></li>
<li>Portugal <a href="https://mirror.fccn.pt/repos/pub/linuxmint_imgs/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">FCCN</a></li>
<li>Portugal <a href="https://mirrors.ptisp.pt/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">PTISP</a></li>
<li>Portugal <a href="https://ftp.rnl.tecnico.ulisboa.pt/pub/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">RNL &#8211; Técnico Lisboa</a></li>
<li>Portugal <a href="https://mirrors.up.pt/pub/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Universidade do Porto</a></li>
<li>Romania <a href="http://mirrors.m247.ro/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">M247</a></li>
<li>Romania <a href="http://mint.mirrors.telekom.ro/iso/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Telekom Romania</a></li>
<li>Russia <a href="https://mirror.truenetwork.ru/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Truenetwork</a></li>
<li>Russia <a href="https://mirror.yandex.ru/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Yandex Team</a></li>
<li>Serbia <a href="http://mirror.pmf.kg.ac.rs/mint/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">University of Kragujevac</a></li>
<li>Slovakia <a href="http://ftp.energotel.sk/pub/linux/mint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Energotel</a></li>
<li>Slovakia <a href="https://tux.rainside.sk/mint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Rainside</a></li>
<li>Spain <a href="https://mirror.airenetworks.es/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Area Tecnica</a></li>
<li>Spain <a href="https://ftp.cixug.es/mint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Oficina de Software Libre do Cixug</a></li>
<li>Sweden <a href="https://ftp.acc.umu.se/mirror/linuxmint.com/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Academic Computer Club, Umea University</a></li>
<li>Sweden <a href="https://mirrors.c0urier.net/linux/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">c0urier.net</a></li>
<li>Sweden <a href="https://ftpmirror1.infania.net/mirror/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Infania Networks</a></li>
<li>Sweden <a href="https://mirror.zetup.net/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Zetup</a></li>
<li>Switzerland <a href="https://mirror.init7.net/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Init7</a></li>
<li>Turkey <a href="https://mirror.turhost.com/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Turhost</a></li>
<li>Turkey <a href="https://mirror.verinomi.com/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Verinomi</a></li>
<li>Ukraine <a href="https://linuxmint.astra.in.ua/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">ASTRA</a></li>
<li>Ukraine <a href="https://fastmirror.pp.ua/linuxmintiso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">FastMirror</a></li>
<li>Ukraine <a href="https://linuxmint.ip-connect.vn.ua/stable/20.3/linuxmint-20.3-xfce-64bit.iso">IP-Connect LLC</a></li>
<li>United Kingdom <a href="https://mirror.bytemark.co.uk/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Bytemark Hosting</a></li>
<li>United Kingdom <a href="https://mirror.cov.ukservers.com/linuxmint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">UK Dedicated Servers</a></li>
<li>United Kingdom <a href="https://mirrors.ukfast.co.uk/sites/linuxmint.com/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">UKFast</a></li>
<li>United Kingdom <a href="https://www.mirrorservice.org/sites/www.linuxmint.com/pub/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">University of Kent UK Mirror Service</a></li>
<li>Bangladesh <a href="http://mirror.xeonbd.com/linuxmint.com/stable/20.3/linuxmint-20.3-xfce-64bit.iso">XeonBD</a></li>
<li>China <a href="https://mirrors.nju.edu.cn/linuxmint-cd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Nanjing University</a></li>
<li>China <a href="https://mirror.sjtu.edu.cn/linuxmint-cd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Shanghai Jiao Tong University Linux User Group (SJTUG)</a></li>
<li>Hong Kong <a href="https://mirror-hk.koddos.net/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">KoDDoS</a></li>
<li>India <a href="https://mirrors.piconets.webwerks.in/linuxmint-mirror/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">PicoNets-WebWerks</a></li>
<li>Indonesia <a href="https://mirror.deace.id/linuxmint/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Deace</a></li>
<li>Iran <a href="https://mint.bardia.tech/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Bardia Moshiri</a></li>
<li>Iran <a href="https://mirror.hostiran.ir/mint/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">HostIran</a></li>
<li>Israel <a href="https://mirror.isoc.org.il/pub/mint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Israel Internet Association</a></li>
<li>Pakistan <a href="https://repo.inara.pk/mint-release/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Inara</a></li>
<li>Singapore <a href="https://mirror.0x.sg/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">0x.sg</a></li>
<li>South Korea <a href="https://ftp.harukasan.org/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Harukasan</a></li>
<li>South Korea <a href="https://ftp.kaist.ac.kr/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">KAIST</a></li>
<li>Taiwan <a href="http://free.nchc.org.tw/linuxmint/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">NCHC</a></li>
<li>Taiwan <a href="http://ftp.tku.edu.tw/Linux/LinuxMint/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">TamKang University</a></li>
<li>Thailand <a href="http://mirror1.ku.ac.th/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Kasetsart University</a></li>
<li>Thailand <a href="https://mirror.kku.ac.th/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Khon Kaen University</a></li>
<li>Thailand <a href="http://mirrors.psu.ac.th/linuxmint-iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Songkla University</a></li>
<li>Australia <a href="https://mirror.aarnet.edu.au/pub/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">AARNet</a></li>
<li>Australia <a href="http://mirror.internode.on.net/pub/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Internode</a></li>
<li>New Zealand <a href="http://ucmirror.canterbury.ac.nz/linux/mint/isos/stable/20.3/linuxmint-20.3-xfce-64bit.iso">University of Canterbury</a></li>
<li>Argentina <a href="https://mint.zero.com.ar/mintcd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Zero.com.ar</a></li>
<li>Brazil <a href="http://mint.c3sl.ufpr.br/stable/20.3/linuxmint-20.3-xfce-64bit.iso">C3SL</a></li>
<li>Brazil <a href="http://mirror.ufscar.br/mint-cd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Federal University of Sao Carlos</a></li>
<li>Brazil <a href="https://mint.itsbrasil.net/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">ITS Telecomunicacoes</a></li>
<li>Brazil <a href="https://isosmint.ic.ufmt.br/stable/20.3/linuxmint-20.3-xfce-64bit.iso">UFMT</a></li>
<li>Chile <a href="https://mirror.ufro.cl/linuxmint-cd/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Universidad de La Frontera</a></li>
<li>Ecuador <a href="https://mirror.cedia.org.ec/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">CEDIA</a></li>
<li>Ecuador <a href="https://mirror.epn.edu.ec/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Escuela Politecnica Natcional</a></li>
<li>Kenya <a href="https://linuxmint.mirror.liquidtelecom.com/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Liquid Telecom</a></li>
<li>South Africa <a href="http://mirror.is.co.za/mirrors/linuxmint.com/iso/stable/20.3/linuxmint-20.3-xfce-64bit.iso">Dimension Data</a></li>
<li>South Africa <a href="http://mirror.ufs.ac.za/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">University of Free State</a></li>
<li>South Africa <a href="http://mirror.wiru.co.za/linuxmint/stable/20.3/linuxmint-20.3-xfce-64bit.iso">WIRUlink</a></li>
</ul>
<p><strong>Integrity and authenticity checks</strong>:</p>
<p>Once you have downloaded an image, please verify its integrity and authenticity.</p>
<p>Anyone can produce fake ISO images, it is your responsibility to check you are downloading the official ones.</p>
<ul>
<li>Please read and follow the steps at <a href="https://linuxmint.com/verify.php">https://linuxmint.com/verify.php</a></li>
<li>Link to the sums: <a href="https://ftp.heanet.ie/mirrors/linuxmint.com/stable/20.3/sha256sum.txt">sha256sum.txt</a></li>
<li>Link to the signed sums:<a href="https://ftp.heanet.ie/mirrors/linuxmint.com/stable/20.3/sha256sum.txt.gpg"> sha256sum.txt.gpg</a></li>
</ul>
<p><strong>Enjoy!</strong></p>
<p>We look forward to receiving your feedback. Thank you for using Linux Mint and have a lot of fun with this new release!</p>
								</div>
			</article>
				
	<nav class="navigation pagination" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><span aria-current="page" class="page-numbers current">1</span>
<a class="page-numbers" href="https://blog.linuxmint.com/?paged=2">2</a>
<span class="page-numbers dots">&hellip;</span>
<a class="page-numbers" href="https://blog.linuxmint.com/?paged=303">303</a>
<a class="next page-numbers" href="https://blog.linuxmint.com/?paged=2"><i class="fa fa-chevron-right"></i></a></div>
	</nav>	
			</div>
												<footer class="site-info" itemscope itemtype="http://schema.org/WPFooter">
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>.
					Theme: Flat 1.7.11 by <a rel="nofollow" href="https://themeisle.com/themes/flat/" title="Flat WordPress Theme">Themeisle</a>.				</footer>
														</div>
					</div>
	</div>
</div>
<script src='https://blog.linuxmint.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
</body>
</html>
