mintUpdate – 75% ready

mintUpdate will be ready for Mint 4.0 Daryna. The diagnostic features of the tool are already working and the team is currently implementing the preferences box. Only the upgrade mechanism based on APT remains. Here are two screenshots of what the current mintUpdate looks like:

3 comments

  1. Excellent idea!

    I’m keeping an eye on your distribution, for the moment I stick with Ubuntu but I may change anytime.

  2. tengo MintUpdate 1.9, pero de un tiempo para aca me aparece el candado roto y un mensaje “could not refresh the list of packages”. No me actualiza nada.
    Lo desinstalé con el sinaptic package manager y lo volvi a instalar, pero igual. Que puede ser?.

    p.d. Con el sinaptic le doy “Marcar todas las actualizaciones” y si me las marca.

    I have MintUpdate 1.9 but some time ago it appears broken and a message “could not refresh the list of packages”. It doesn’t update anything. What it could be?

    note: With sinaptic I do click on “Mark all the Updates” and it works.

Comments are closed.